Welcome, Guest. Please login or register.

Author Topic: Something happened to my railroad in the basement  (Read 7687 times)

Hardhat

  • Guest
Something happened to my railroad in the basement
« on: December 12, 2009, 10:55:49 PM »
well today my 15x13 layout took a colapse in the basement after 6 year old rusted nails holding it together. Now i'm going to have to start all over again.  :-\

Offline Flak

  • Engineer
  • Posts: 248
    • www.joeygannon.com
Re: Something happened to my railroad in the basement
« Reply #1 on: December 12, 2009, 11:42:02 PM »
I'm more than sure there where some things you wanted gone, and if you didn't do it right the first time I hope you can get it right this time.  Now then, did you lose any motive power and etc?

Hardhat

  • Guest
Re: Something happened to my railroad in the basement
« Reply #2 on: December 13, 2009, 12:08:13 AM »
no, Inever keep any locomotives on the table. the Ho locos I have are from like 1992 and i don't want them to get damaged. I took them up to my attic for now till i can get the table all fixed up

Offline 007007

  • Forum Moderator
  • Dispatcher
  • ***
  • Posts: 1465
  • do not listen to 007007
Re: Something happened to my railroad in the basement
« Reply #3 on: December 13, 2009, 04:17:34 PM »
Should have used screws.    :bonk:


[11:09:03 AM | Edited 11:09:12 AM] Justin C: that terrible moment when you can smell your own balls

"Endless SchwimpFest...ate 100 schwimps...ordered extra biscuits..."

Offline s-driver

  • Fixing your own mistakes means job security.
  • Forum Moderator
  • Dispatcher
  • ***
  • Posts: 4225
  • Hacking up hairballs since 1965.
Re: Something happened to my railroad in the basement
« Reply #4 on: December 13, 2009, 04:37:53 PM »
Should have used screws.    :bonk:


Wouldn't have mattered with me.  Mine are all loose.  :cartwheel:

Bill

Offline dylanviey

  • Trainmaster
  • **
  • Posts: 739
Re: Something happened to my railroad in the basement
« Reply #5 on: December 14, 2009, 04:24:26 PM »
Try having a 4.0 earthquake drop all of your best locomotives off a shelf and have to start all over on that. I'm also going to tear down my 4x8 and start on a 9 by 19 one since I'm starting with all new equipment also.

                                                           ^ i play trainz a little to much. lol

Offline The Vezman

  • That One PR Guy
  • Forum Moderator
  • Dispatcher
  • ***
  • Posts: 1006
  • I come from a land down undah...
Re: Something happened to my railroad in the basement
« Reply #6 on: December 14, 2009, 06:52:18 PM »
My set has now been put up against a wall, to make more room in the garage. I need to expand it a bit, I also need a basement.

AB103

  • Guest
Re: Something happened to my railroad in the basement
« Reply #7 on: December 14, 2009, 07:37:49 PM »
My set has now been put up against a wall, to make more room in the garage. I need to expand it a bit, I also need a basement.

Same here.  I have a 2x16 table set up against one wall for an industrial switching job.  Unfortunately, It's all full of my dad's crap that he never looks at anymore..  *packrat*  :screwy:  Hardat, what were you modeling, or was it a freelanced layout?

Andy

Hardhat

  • Guest
Re: Something happened to my railroad in the basement
« Reply #8 on: December 14, 2009, 09:26:45 PM »
I had spent maybe $100 in Modeling clay,spray foam, grass,trees,track & building materials.

Hardhat

  • Guest
Re: Something happened to my railroad in the basement
« Reply #9 on: December 14, 2009, 09:30:53 PM »
also i think i know why it took a crap because i put my nails in straight and the wood had water in it and over time it had to rust.  :-\

Offline KiwiRail

  • Forum Moderator
  • Dispatcher
  • ***
  • Posts: 1070
  • Formerly known as Rugrat
    • Scale Impaired
Re: Something happened to my railroad in the basement
« Reply #10 on: December 14, 2009, 09:33:31 PM »
No way a nail would rust through in 6 years... probably just crappy timber.


SKIPPY

Offline s-driver

  • Fixing your own mistakes means job security.
  • Forum Moderator
  • Dispatcher
  • ***
  • Posts: 4225
  • Hacking up hairballs since 1965.
Re: Something happened to my railroad in the basement
« Reply #11 on: December 15, 2009, 02:26:41 AM »
Or crappy nails.

Bill

Offline Ferrous

  • Dispatcher
  • ***
  • Posts: 850
  • One does not simply Walken to Mordor!
Re: Something happened to my railroad in the basement
« Reply #12 on: December 15, 2009, 02:50:44 AM »
You ought to get Nahm Abrahm ta build ya some quality binchwark next time.
Stoat: horn
Stoat: sorry, by horn I mean awesome

Offline The Vezman

  • That One PR Guy
  • Forum Moderator
  • Dispatcher
  • ***
  • Posts: 1006
  • I come from a land down undah...
Re: Something happened to my railroad in the basement
« Reply #13 on: December 15, 2009, 03:36:23 AM »
I use deck screws... They're meant to take the hit from rust and give one hell of a bond between the 2x4 frame and the plywood. You did build a durable (and level) frame before putting anything on the plywood, right?

Hardhat

  • Guest
Re: Something happened to my railroad in the basement
« Reply #14 on: December 15, 2009, 07:40:00 AM »
Hers a rough drawling for you: