*
*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
October 30, 2014, 11:41:23 PM

Login with username, password and session length
Search:     Advanced search
60733 Posts in 3605 Topics by 647 Members Latest Member: - Trainer Most online today: 39 - most online ever: 256 (October 29, 2012, 03:45:15 PM)
Pages: [1]
Print
Author Topic: Very Wierd Problem  (Read 920 times)
0 Members and 1 Guest are viewing this topic.
UP Lover 2705
Guest
« on: December 25, 2012, 07:36:43 PM »

Hello, when I was making a train, I put down some of Joe's Long Runners and it came up with this error:

So i put down one of your ACF Hoppers, and nothing showed up

I put down one of your boxcars and everything shows up

I put down a husky stack and nothing

So i put down a rrclowns bulkhead and everything shows up. Whats this wierd problem?
-Jacob EDIT: I viewed the husky stack in the CCP and came up with this error: Error: The script file 'jr_traincar' does not exist and ive been getting the error Error: The script file 'fx_loco' does not exist.
« Last Edit: December 26, 2012, 12:08:16 PM by UP Lover 2705 » Logged
Up1995
Engineer
***
Offline Offline

Posts: 166


Your Right Hand Conductor


« Reply #1 on: December 28, 2012, 11:59:05 PM »

Download JR's latest Sound and train FX Library.
Logged

Go Redskins!!!!!!!!!!!!
HTTR
(Hail to the Redskins)
Pages: [1]
Print
Jump to:  

Powered by Jointed Rail Productions, LLC
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Auran®, AURAN Jet®, Trainz® logos are © Auran
Valid XHTML 1.0! Valid CSS!
Page created in 0.026 seconds with 19 queries.