Welcome, Guest. Please login or register.

Author Topic: Jointed Rail settings library v 0.5  (Read 1697 times)

Offline CSXdude25

  • Brakeman
  • Posts: 1
Jointed Rail settings library v 0.5
« on: January 03, 2015, 02:09:07 AM »
Hello. i downloaded the  Jointed Rail Train Effects library v 1.31 and it says its faulty and i cant find my trainz build number. but heres what the errors read. if anyone knows where i can find my trainz build number please let me know i would appreciate all the help i can get. im new to all of this.
Error: jr_settings.gs(91) : function call GetPropertyValue is ambiguous, line 91.
Error: jr_settings.gs(95) : function call GetPropertyValue is ambiguous, line 95.
Error: jr_settings.gs(99) : function call GetPropertyValue is ambiguous, line 99.
Error: jr_settings.gs(103) : function call GetPropertyValue is ambiguous, line 103.
Error: jr_settings.gs(107) : function call GetPropertyValue is ambiguous, line 107.
Error: jr_settings.gs(111) : function call GetPropertyValue is ambiguous, line 111.

Offline NS_37

  • JointedRail Artist
  • Global Administrator
  • Dispatcher
  • ***
  • Posts: 1240
  • This is personal
    • JointedRailProductions
Re: Jointed Rail settings library v 0.5
« Reply #1 on: January 03, 2015, 01:54:04 PM »
you need to download the one for your version.


Offline s-driver

  • Fixing your own mistakes means job security.
  • Forum Moderator
  • Dispatcher
  • ***
  • Posts: 4226
  • Hacking up hairballs since 1965.
Re: Jointed Rail settings library v 0.5
« Reply #2 on: January 04, 2015, 12:52:52 PM »
For your version number when you first start Trainz and the first window comes up so you can select "driver" "Surveyor" ect. look in the bottom right corner.  The number their is your currant build number.

Bill