Welcome, Guest. Please login or register.

Author Topic: NS GP40-2 and I got error reading something  (Read 3726 times)

Offline DelmarvaFan

  • Dispatcher
  • ***
  • Posts: 1099
NS GP40-2 and I got error reading something
« on: September 29, 2007, 01:42:37 PM »
Today, I was let DLS on NS GP40-2 then I got error reading like mess up of spelling word not like as normal spelling so please help me, thank you
NS Delmarva Secondary Branch fans

Tyler Bishop

  • Guest
Re: NS GP40-2 and I got error reading something
« Reply #1 on: September 29, 2007, 09:57:46 PM »
huha..

Offline DelmarvaFan

  • Dispatcher
  • ***
  • Posts: 1099
Re: NS GP40-2 and I got error reading something
« Reply #2 on: October 03, 2007, 12:11:07 AM »
huhs..

NVM, I'm give up, anyway... So I gonna delete them so thank you for quick post on my thread...
NS Delmarva Secondary Branch fans

Kaos

  • Guest
Re: NS GP40-2 and I got error reading something
« Reply #3 on: October 03, 2007, 02:19:09 AM »
dnutter post the "misspelled" word here, it's probably "description" or "origin" lol those two are ALWAYS misspelled in cfgs that I look at...oh those and "license"...lol

Anderz

  • Guest
Re: NS GP40-2 and I got error reading something
« Reply #4 on: October 07, 2007, 12:17:14 PM »
Today, I was let DLS on NS GP40-2 then I got error reading like mess up of spelling word not like as normal spelling so please help me, thank you

Are these the USLW engines ?? Are you running TRS2006 ??

Offline DelmarvaFan

  • Dispatcher
  • ***
  • Posts: 1099
Re: NS GP40-2 and I got error reading something
« Reply #5 on: October 07, 2007, 12:20:58 PM »
Are these the USLW engines ?? Are you running TRS2006 ??

Yeah and yeah I'm running on TRS2006
NS Delmarva Secondary Branch fans

Anderz

  • Guest
Re: NS GP40-2 and I got error reading something
« Reply #6 on: October 07, 2007, 04:08:24 PM »
This is the way I got mine error-free in 2006. I might seem as alot of work but there are no resizing or manipulation of textures only removal of .txt-files and adjusting of configs. The engines look great so it's worth the stretch.

In CMP - edit in Explorer.

CS_Flare_03 + 04 - open the config, remove the line "origin" in each one - save+close+commit.

EMD Spartan Cab  2:55290:80003:1  Here you have to remove 45 text-files. (.txt) They have a symbol of a notepad and are of 4kb size.

1. andrail.texture
2. ash_back.texture
3. ash_bits.texture
4. ash_dials.texture
5. brake01.texture
6. brake02.texture
7. cab01.texture
8. cab02.texture
9. chair_base.texture
10. ctrlstnd.texture
11. dash_back.texture
12. dash_bits.texture
13. dash_dials.texture
14. eat.texture
15. eater.texture
16. ecess.texture
17. env_map.texture
18. evers.texture
19. exting_body.texture
20. exting_handle-exting_handle_op.texture
21. floor_ceiling.texture
22. glass.texture
23. gauge1.texture
24. gauge.texture
25. hair_base.texture
26. handrail.texture
27. heater.texture
28. hone.texture
29. honecord.texture
30. horn.texture
31. indows.texture
32. ine_voltage.texture
33. lack_handle.texture
34. line_voltage.texture
35. loadmeter.texture
36. loor_ceiling.texture
37. map0-map0.texture
38. map3.texture
39. phonecord-phonecord_op.texture
40. rake01.texture
41. rake02.texture
42. windows.texture
43. windows_in.texture
44. xting_body.texture
45. xting_handle.texture

Next up; GP40 shell generic  2:55290:85003:1  Same here, remove text-files. (.txt) Also 4kb

1. env_map.texture
2. gp40a.texture
3. gp40b.texture
4. nv_map.texture

Open the config and remove the tag with "night/nightshell.im"   4 lines altogether, so the config looks like this at the top;

kind                                                     "mesh"
kuid                                                     <kuid:2:55290:85003:1>
name                                                   "GP60 Shell"
mesh-table{
          default{
                   mesh                                 "shell.im"
                   auto-create                         1
               }
    }
trainz-build                                             2.2
xxxxxxxxxxx
xxxxxxxxxxx   and so on

Save+close+commit

Good luck and post if you get any errors. (If I've made a typo.)

Offline DelmarvaFan

  • Dispatcher
  • ***
  • Posts: 1099
Re: NS GP40-2 and I got error reading something
« Reply #7 on: October 07, 2007, 08:40:12 PM »
Thank you, Anderz...


And 1 more thing that reason that when I was dls the NS GP40-2 then I just waiting for my firefox mozilla download with NS GP40-2 when they done then it finish then they show up that they got information uslw GP40-2 have just got error something and like slowed and they was got freeze then stop no moved it nothing make me angry I was delete them...Maybe I think that Tyler need repair again or everyone....
NS Delmarva Secondary Branch fans

Tyler Bishop

  • Guest
Re: NS GP40-2 and I got error reading something
« Reply #8 on: October 08, 2007, 12:23:55 AM »
http://uslw.net/downloads.php?action=view&id=164 < download this install it.. that should clear up some problems.